fbpx

Leer Datos

Leer Datos en PSeInt

Problema 01

Enunciado: dado dos números enteros, hallar la suma.

Análisis: para la solución de este problema, se requiere que el usuario ingrese dos números enteros y el sistema realice el cálculo respectivo para hallar la suma, para esto usara la siguiente expresión.

Algoritmo LeerDatos
	//Variables 
	Definir n1, n2, s Como Entero
	
	//Entrada 
	Escribir "Ingrese número 01: "
	Leer n1 
	Escribir "Ingrese número 02: " 
	Leer n2 
	
	//Proceso 
	s <- n1 + n2
	
	//Salida 
	Escribir "La Suma es: ",s
FinAlgoritmo
Super filmleri ve pornolar gerçek altyazili filmleri izle, Microsoft ve diger programlarin en cok tercih edilen surum office lisans al kolay key erisimi ve satin alimi Sosyal medya fenomenlerinin kullandigi takipçi satın al hizmetini sizlere en iyi sunan adres Netflix dahil gmail vb bircok hesabi satın alabileceginiz turkiyenin en iyi twitter hesap al alisveris adresi APK Siteleri arasindaki en guzel download adresi bence full hileli apk sayfasinda cilgin uygulama ve oyunlar sizlerle.